Javafree
Página Inicial do Fórum > Apresentação

Montando Ambiente



Criar novo tópico   Responder tópico


  1. educosta
    Posts:21


    Comment Arrow

    Publicado em: 12/11/2013 21:06:14

    Olá pessoal estou com um problema para montar o ambiente para começar a estudar JSF. Eu já tenho instalado o eclipse Galileu com o tom cat v5.5, mas o livro que estou lendo sugere que eu utilize o eclipse Java EE Developers e o tom cat v7. Meu problema apareceu quando baixei essa versão do eclipse sugerida e fui tentar instalar, antes de começar a instalação apareceu a seguinte mensagem na imagem em anexo. O que eu faço pra resolver? Eu preciso mesmo utilizar outro eclipse? Posso somente muda alguma coisa na versão que já tenho instalado?
    _________________

    Luiz Eduardo Costa
    Analista de Sistemas.



  1. educosta
    Posts:21


    Comment Arrow

    Publicado em: 12/11/2013 21:20:12

    Eu tentei anexar a imagem mas não foi, não sei o motivo.

    A mensagem de erro é essa:

    A Java Runtime Environment (JRE) or Java Development kit (JDK) must be available in order to run eclipse. no java virtual machine was found after searching the following location: D:\Projetos Livro\eclipse\jre\javaw.exe
    javaw.exe in your current path
    _________________

    Luiz Eduardo Costa
    Analista de Sistemas.



  1. D3z40
    Posts:1530


    Comment Arrow

    Publicado em: 13/11/2013 05:49:29

    [quote="educosta"]Eu tentei anexar a imagem mas não foi, não sei o motivo.

    A mensagem de erro é essa:

    A Java Runtime Environment (JRE) or Java Development kit (JDK) must be available in order to run eclipse. no java virtual machine was found after searching the following location: D:\Projetos Livro\eclipse\jre\javaw.exe
    javaw.exe in your current path



    Vc precisa apontar para o diretório onde esta instalado o Java. Não esta abrindo uma janela com opção para escolher um diretório?
    _________________

    Para organização do fórum sempre poste suas dúvidas no TÓPICO que mais se encaixa com o real problema da dúvida.

    Por favor, nunca esqueça de editar os códigos de seu post com as tag CODE.



  1. educosta
    Posts:21


    Comment Arrow

    Publicado em: 18/11/2013 13:34:10

    Eu não tinha o java mais atual instalado.
    _________________

    Luiz Eduardo Costa
    Analista de Sistemas.



  1. D3z40
    Posts:1530


    Comment Arrow

    Publicado em: 18/11/2013 18:10:59

    [quote="educosta"]Eu não tinha o java mais atual instalado.



    Perfeito... obrigado pelo retorno.
    _________________

    Para organização do fórum sempre poste suas dúvidas no TÓPICO que mais se encaixa com o real problema da dúvida.

    Por favor, nunca esqueça de editar os códigos de seu post com as tag CODE.



  1. mirian2014
    Posts:138


    Comment Arrow

    Publicado em: 17/01/2014 13:10:53

    “ Olá! Somos distribuidores e fornecemos a muitos revendedores e anunciantes. Agora você pode comprar diretamente conosco!   www  .AQUISHOP .com. Atendemos todo o Brasil, aceitamos Mercado Pago e somos ótimos fornecedores de todos os produtos de informática,  celulares e eletrônicos. ”
    _________________

    Usuário Banido por fazer SPAM no fórum.



  1. Relacionados