Javafree
Página Inicial do Fórum > Frameworks, APIs e IDE's

[Hibernate] Dados nao sao exibidos na JSP



Criar novo tópico   Responder tópico


  1. LeoKringer
    Posts:28


    Comment Arrow

    Publicado em: 12/04/2014 13:12:37

    Boa tarde,

    Ocorreu hoje um problema estranho com minha aplicação.

    O hibernate realizou a consulta no banco de dados, entretanto NADA foi exibido na tela (JSP). Quando dei um "stop" no tomcat do servidor e logo em seguida dei um "start" tudo voltou ao normal.

    Alguem saberia dizer o que aconteceu ?

    Obrigado...



  1. romarcio
    Posts:421


    Comment Arrow

    Publicado em: 12/04/2014 23:35:31

    E rolou alguma exceção quando não mostrou nada na JSP?
    _________________

    http://www.mballem.com/
    Desvendando o MongoDB, do Mongo Shell ao Java Driver - http://bit.ly/1HL8Rya



  1. LeoKringer
    Posts:28


    Comment Arrow

    Publicado em: 13/04/2014 03:57:43

    Nenhuma excessao, nada...
    Os dados simplesmente nao apareceram!



  1. romarcio
    Posts:421


    Comment Arrow

    Publicado em: 13/04/2014 13:48:41

    Sem exceção fica complicado saber o porque.
    Você tem certeza que a consulta está retornando dados e eles apenas não aparecem na jsp, ou a consulta não retorna os dados?
    _________________

    http://www.mballem.com/
    Desvendando o MongoDB, do Mongo Shell ao Java Driver - http://bit.ly/1HL8Rya



  1. LeoKringer
    Posts:28


    Comment Arrow

    Publicado em: 13/04/2014 20:07:18

    Sim...

    Coloquei pra imprimir "algo" no console...



  1. Relacionados